<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<title>Tuscola County AdvertiserThis Content is for Subscribers Only - Tuscola County Advertiser</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.tuscolatoday.com/wp-content/themes/daily/style.css" />
	<link rel="alternate" type="application/rss+xml" title="Tuscola County Advertiser RSS Feed" href="http://www.tuscolatoday.com/index.php/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Tuscola County Advertiser Atom Feed" href="http://www.tuscolatoday.com/index.php/feed/atom/" />
	<link rel="pingback" href="http://www.tuscolatoday.com/xmlrpc.php" />
	<link rel="shortcut icon" href="http://www.tuscolatoday.com/wp-content/themes/daily/images/favicon.ico" />
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.tuscolatoday.com/index.php/this-content-is-for-subscribers-only-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Content is for Subscribers Only - Tuscola County Advertiser" />
<meta property="og:description" content="The content you are trying to view is for Tuscola County Advertisers only. If you&#8217;d like to subscribe, please click here." />
<meta property="og:url" content="http://www.tuscolatoday.com/index.php/this-content-is-for-subscribers-only-2/" />
<meta property="og:site_name" content="Tuscola County Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/Tuscola-County-Advertiser-161180584185/?ref=hl" />
<meta property="og:image" content="http://www.tuscolatoday.com/wp-content/uploads/2015/11/maptusco.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The content you are trying to view is for Tuscola County Advertisers only. If you&#8217;d like to subscribe, please click here."/>
<meta name="twitter:title" content="This Content is for Subscribers Only - Tuscola County Advertiser"/>
<meta name="twitter:image" content="http://www.tuscolatoday.com/wp-content/uploads/2015/11/maptusco.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tuscolatoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.tuscolatoday.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.tuscolatoday.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.tuscolatoday.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingposts-css'  href='http://www.tuscolatoday.com/wp-content/plugins/rotating-posts/rotating-posts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.tuscolatoday.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.tuscolatoday.com\/wp-admin\/admin-ajax.php","security":"fad26ccfbe","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.tuscolatoday.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/rotating-posts/rotating-posts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/jcookie.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/loopedslider.js?ver=0.5.6'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/scrolltopcontrol.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.tuscolatoday.com/index.php/wp-json/' />
<link rel='shortlink' href='http://www.tuscolatoday.com/?p=114181' />
<link rel="alternate" type="application/json+oembed" href="http://www.tuscolatoday.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tuscolatoday.com%2Findex.php%2Fthis-content-is-for-subscribers-only-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tuscolatoday.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tuscolatoday.com%2Findex.php%2Fthis-content-is-for-subscribers-only-2%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
a2a_config.show_title=1;
//--></script>
<meta name="framework" content="Alkivia Framework 0.8" />
<script type="text/javascript" src="http://www.tuscolatoday.com/wp-content/plugins/flash-video-player/swfobject.js"></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>

<script type="text/javascript">
//<![CDATA[

	function reportComment( commentID )
	{

			
			var reporter_comment = document.getElementById( 'reportcomment_comment_textarea_' + commentID ).value;
			var mysack = new sack( 'http://www.tuscolatoday.com/wp-content/plugins/report-comments/report.php?c='+commentID+'&r='+escape(reporter_comment) );
				
		mysack.method = 'POST';
	
		mysack.onError	= function() { die( "There was an error reporting this comment. Please try again later." ) };
		mysack.onCompletion = function() { finishReport( commentID, eval( '(' + this.response + ')' )); }
	
		mysack.runAJAX();
	}

	function reportComment_AddTextArea( commentID )
	{
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = "Please tell us why you are reporting this comment (optional):";

		var textarea = "<textarea name=\"reportcomment_comment_textarea_" + commentID + "\" id=\"reportcomment_comment_textarea_" + commentID + "\" cols=\"55\" rows=\"4\" class=\"reportcomment_textarea\"></textarea><br /><input type=\"button\" name=\"Report Comment\" value=\"Report Comment\" onclick=\"reportComment( " + commentID + " );\" />";

		document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = textarea;
	}

	function finishReport( commentID, response )
	{
		var message = '<span class="reportedcomment_text">'+response.message+'</span>';
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = message;
			
			document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = '';
			}
//]]>
</script>

<style type="text/css">
	.reportedcomment_text { color: #777; }
</style>

<!-- Running WishList Member v -->
<style type='text/css'>
/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>	<!--begin of header code-->	
		<meta name="google-site-verification" content="9pUsb7b_Okp0oOMKoCyxhOoYMVaIzirpMhCvdwhRp7Y" />	<!--end of header code-->
	
	<!--[if lt IE 7]>
	
	<style type="text/css"> 
		body {behavior:url("http://www.tuscolatoday.com/wp-content/themes/daily/js/csshover3.htc");}
	</style>
	
	<script type="text/javascript" src="http://www.tuscolatoday.com/wp-content/themes/daily/js/pngfix.js"></script>
	
	<script type="text/javascript">
			DD_belatedPNG.fix('#image-logo a, .cat-feedlink a,.pc-feedlink a, .sf-sub-indicator, .top-rss, .top-email, .top-facebook, .top-twitter, .backtotop');
	</script>
	
	<![endif]-->



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2848174/Tuscola_SidebarMiddle', [300, 250], 'div-gpt-ad-1455050896667-0').addService(googletag.pubads());
    googletag.defineSlot('/2848174/Tuscola_SidebarBottom', [300, 250], 'div-gpt-ad-1455050896667-1').addService(googletag.pubads());
    googletag.defineSlot('/2848174/Tuscola_SidebarTop', [300, 250], 'div-gpt-ad-1455050896667-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>





	
</head>

<body class="page-template-default page page-id-114181">

<!--- News Ticker ---> 
<!--
  

 

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>    
<script src="https://upstatetoday.com/wp-content/themes/arthemia-premium/scripts/news_ticker.js"> </script>
<style>

/* liScroll styles */

.tickercontainer { /* the outer div with the black border */
width: 100%; 
height: 45px; 
padding: 0;
overflow: hidden; 
background: #AE0B0B;
background-image: url(https://upstatetoday.com/wp-content/themes/arthemia-premium/images/gradient_for_election_2012.jpg);
background-repeat: repeat-x;
}
.tickercontainer .mask { /* that serves as a mask. so you get a sort of padding both left and right */
position: relative;
left: 10px;
top: 10px;
width: 920px;
overflow: hidden;
margin-left:auto;
margin-right:auto;
}
ul.newsticker { /* that's your list */
position: relative;
left: 970px;
font: bold 16px arial;
list-style-type: none;
margin: 0;
padding: 0;
line-height:30px;
color: #FFF;
}
ul.newsticker li {
float: left; /* important: display inline gives incorrect results when you check for elem's width */
margin-right:40px;
}
ul.newsticker a {
white-space: nowrap;
padding: 0;
color: #000;
font: bold 16px arial;
margin: 0 50px 0 0;
} 
ul.newsticker span {
margin: 0 10px 0 0;
} 

</style>


<script> 
$(function(){	   
	$("#ticker").liScroll({travelocity: .10 });;
});
</script>
   

    <ul id="ticker">
    	<li><a href='http://www.tuscolatoday.com/index.php/election-results-2012/'> Click here for full election results </a> </li> 
        Editor, Advertiser:
What has Mr. Damrow done for his constituents in the 84th District? Nothing, except lie about some of our leading citizens. All of Mr. Damrow’s allegations were unfounded.
When electing someone who will be representing you in a public office, you should look into the character, background and personal motives the candidate has.
Terry Brown’s character reflects one who cares. He has served the public as an educator and is an ordained minister who serves in the Bay Port area. Terry Brown is an honest and decent person, one whom I would be proud to have represent us in the State legislature.
Jack Jensen
Pigeon    </ul>

 

-->

<!--- End of News Ticker ---> 





 
 

<div id="wrapper">
<!--User controls -->

<div style="float:left; padding-left:2px;">



 

<div id="top_login_bar"> 

<a href="http://tuscolatoday.com/index.php/login/" title="Login">Login</a> | <a href="https://www.tuscolatoday.com/index.php/purchase-subscription-2/" title="NewAccount">Subscribe Today</a>
</div> 



 

</div>

<!-- /User controls -->

<br>
	<div id="top" style="margin-bottom:20px; height:42px;">			

	<div class="menu-top-menu-container"><ul id="top-menu" class="nav"><li id="menu-item-117812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117812"><a href="http://www.tuscolatoday.com/index.php/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-117796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117796"><a href="http://www.tuscolatoday.com/index.php/contact-us/staff-directory/">Staff Directory</a></li>
</ul>
</li>
<li id="menu-item-117803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117803"><a href="http://www.tuscolatoday.com/index.php/classifieds_section/">Classifieds</a></li>
<li id="menu-item-117792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117792"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-117801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117801"><a href="https://www.tuscolatoday.com/index.php/purchase-subscription-2/">Subscribe Today</a></li>
	<li id="menu-item-117804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117804"><a href="http://www.tuscolatoday.com/index.php/member-center/purchase-a-mailed-subscription/">Purchase a Mailed Subscription</a></li>
	<li id="menu-item-117793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117793"><a href="http://www.tuscolatoday.com/index.php/member-center/report-a-delivery-problem/">Report a Delivery Problem</a></li>
	<li id="menu-item-117794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117794"><a href="http://www.tuscolatoday.com/index.php/member-center/trouble-logging-in/">Trouble Logging In?</a></li>
	<li id="menu-item-117795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117795"><a href="http://tuscolatoday.com/wp-login.php?action=lostpassword">Update Your Information</a></li>
	<li id="menu-item-117800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117800"><a href="http://www.tuscolatoday.com/index.php/member-center/vacation-service-request/">Vacation Service Request</a></li>
</ul>
</li>
<li id="menu-item-117805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117805"><a href="#">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-117798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117798"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-117811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117811"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-117810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117810"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-an-engagement-announcement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-117799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117799"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-117797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117797"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-a-birth-announcement/">Submit a Birth Announcement</a></li>
	<li id="menu-item-117809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117809"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-an-anniversary/">Submit an Anniversary</a></li>
</ul>
</li>
<li id="menu-item-117817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117817"><a href="http://www.tuscolatoday.com/index.php/heritage-press/">Commercial Press</a></li>
<li id="menu-item-117813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117813"><a href="http://mix921.com">Mix 92.1</a></li>
<li id="menu-item-117814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117814"><a href="http://www.facebook.com/pages/Oldies-1360-The-Home-of-the-Trading-Post/146166945435840?ref=ts">Oldies 1360</a></li>
<li id="menu-item-131098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131098"><a href="http://www.tuscolatoday.com/index.php/category/community-calendar/">Community Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-131099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131099"><a href="http://www.tuscolatoday.com/index.php/public-activities/">Public Activities</a></li>
	<li id="menu-item-131103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131103"><a href="http://www.tuscolatoday.com/index.php/meetings/">Meetings</a></li>
	<li id="menu-item-131107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131107"><a href="http://www.tuscolatoday.com/index.php/self-help/">Self-Help</a></li>
</ul>
</li>
</ul></div>	
	
		
		<div class="clear"></div>    	
    </div> <!--end #top-->
    	
	<div id="header" style="height:100px;">

				
		<div class="logo" id="image-logo">		

		<a style="background:url(http://www.tuscolatoday.com/wp-content/uploads/2012/12/logo_new_tus.jpg) no-repeat" href="http://www.tuscolatoday.com" title="Tuscola County Advertiser" rel="home">Tuscola County Advertiser <span class="desc">Tuscola County Advertiser</span></a>

		</div>        

<!--BEGIN OF HEADER ADVERTISEMENT-->		
			<!-- Tuscola_LeaderboardROS -->
<style>

#Tuscola_LeaderboardROS {

	width: 768px;

	float:right;

	clear: both;

	height:130px;

}

</style>

<script type='text/javascript'>

GA_googleFillSlot("Tuscola_LeaderboardROS");

</script>
	


<!--END OF HEADER ADVERTISEMENT-->		
		<div class="clear"></div>
		
	</div><!-- #header -->

	<div id="cat-menu">
	    	
		<div class="menu-main-container"><ul id="cat-nav" class="nav"><li id="menu-item-114934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114934"><a href="http://www.tuscolatoday.com/index.php/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-115050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115050"><a href="http://www.tuscolatoday.com/index.php/category/local-news/tuscola-county/">Tuscola County</a>
	<ul class="sub-menu">
		<li id="menu-item-115032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115032"><a href="http://www.tuscolatoday.com/index.php/category/local-news/akron/">Akron</a></li>
		<li id="menu-item-131053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131053"><a href="http://www.tuscolatoday.com/index.php/category/local-news/almer-township/">Almer Township</a></li>
		<li id="menu-item-131054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131054"><a href="http://www.tuscolatoday.com/index.php/category/local-news/arbela-township/">Arbela Township</a></li>
		<li id="menu-item-115033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115033"><a href="http://www.tuscolatoday.com/index.php/category/local-news/caro/">Caro</a></li>
		<li id="menu-item-115034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115034"><a href="http://www.tuscolatoday.com/index.php/category/local-news/cass-city/">Cass City</a></li>
		<li id="menu-item-131055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131055"><a href="http://www.tuscolatoday.com/index.php/category/local-news/columbia-township/">Columbia Township</a></li>
		<li id="menu-item-131056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131056"><a href="http://www.tuscolatoday.com/index.php/category/local-news/dayton-township/">Dayton Township</a></li>
		<li id="menu-item-131057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131057"><a href="http://www.tuscolatoday.com/index.php/category/local-news/elkland-township/">Elkland Township</a></li>
		<li id="menu-item-131058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131058"><a href="http://www.tuscolatoday.com/index.php/category/local-news/ellington-township/">Ellington Township</a></li>
		<li id="menu-item-115037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115037"><a href="http://www.tuscolatoday.com/index.php/category/local-news/fairgrove/">Fairgrove</a></li>
		<li id="menu-item-115038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115038"><a href="http://www.tuscolatoday.com/index.php/category/local-news/fostoria/">Fostoria</a></li>
		<li id="menu-item-131059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131059"><a href="http://www.tuscolatoday.com/index.php/category/local-news/fremont-township/">Fremont Township</a></li>
		<li id="menu-item-115040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115040"><a href="http://www.tuscolatoday.com/index.php/category/local-news/gagetown/">Gagetown</a></li>
		<li id="menu-item-115041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115041"><a href="http://www.tuscolatoday.com/index.php/category/local-news/indianfields-township/">Indianfields Township</a></li>
		<li id="menu-item-131061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131061"><a href="http://www.tuscolatoday.com/index.php/category/local-news/juniata-township/">Juniata Township</a></li>
		<li id="menu-item-115042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115042"><a href="http://www.tuscolatoday.com/index.php/category/local-news/kingston/">Kingston</a></li>
		<li id="menu-item-131062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131062"><a href="http://www.tuscolatoday.com/index.php/category/local-news/koylton-township/">Koylton Township</a></li>
		<li id="menu-item-115044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115044"><a href="http://www.tuscolatoday.com/index.php/category/local-news/mayville/">Mayville</a></li>
		<li id="menu-item-115045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115045"><a href="http://www.tuscolatoday.com/index.php/category/local-news/millington/">Millington</a></li>
		<li id="menu-item-131085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131085"><a href="http://www.tuscolatoday.com/index.php/category/local-news/novesta-township/">Novesta Township</a></li>
		<li id="menu-item-115046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115046"><a href="http://www.tuscolatoday.com/index.php/category/local-news/reese/">Reese</a></li>
		<li id="menu-item-131065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131065"><a href="http://www.tuscolatoday.com/index.php/category/local-news/richville/">Richville</a></li>
		<li id="menu-item-115052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115052"><a href="http://www.tuscolatoday.com/index.php/category/local-news/unionville/">Unionville</a></li>
		<li id="menu-item-115051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115051"><a href="http://www.tuscolatoday.com/index.php/category/local-news/vassar/">Vassar</a></li>
		<li id="menu-item-131068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131068"><a href="http://www.tuscolatoday.com/index.php/category/local-news/wells-township/">Wells Township</a></li>
		<li id="menu-item-131066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131066"><a href="http://www.tuscolatoday.com/index.php/category/local-news/wisner-township/">Wisner Township</a></li>
	</ul>
</li>
	<li id="menu-item-131060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131060"><a href="http://www.tuscolatoday.com/index.php/category/local-news/huron-county/">Huron County</a>
	<ul class="sub-menu">
		<li id="menu-item-115048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115048"><a href="http://www.tuscolatoday.com/index.php/category/local-news/sebewaing/">Sebewaing</a></li>
	</ul>
</li>
	<li id="menu-item-131069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131069"><a href="http://www.tuscolatoday.com/index.php/category/local-news/saginaw-county/">Saginaw County</a>
	<ul class="sub-menu">
		<li id="menu-item-115039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115039"><a href="http://www.tuscolatoday.com/index.php/category/local-news/frankenmuth/">Frankenmuth</a></li>
	</ul>
</li>
	<li id="menu-item-131067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131067"><a href="http://www.tuscolatoday.com/index.php/category/local-news/sanilac-county/">Sanilac County</a>
	<ul class="sub-menu">
		<li id="menu-item-115043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115043"><a href="http://www.tuscolatoday.com/index.php/category/local-news/marlette/">Marlette</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-114933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114933"><a href="http://www.tuscolatoday.com/index.php/category/local-sports/">Sports</a></li>
<li id="menu-item-114937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114937"><a href="http://www.tuscolatoday.com/index.php/category/local-business/">Business</a></li>
<li id="menu-item-114938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114938"><a href="http://www.tuscolatoday.com/index.php/category/local-schools/">Schools</a></li>
<li id="menu-item-116320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116320"><a href="http://www.tuscolatoday.com/index.php/category/courts/">Courts/Police</a></li>
<li id="menu-item-123028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123028"><a href="http://www.tuscolatoday.com/index.php/category/off-the-beaten-path/">Off the Beaten Path</a></li>
<li id="menu-item-114935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114935"><a href="http://www.tuscolatoday.com/index.php/category/obits/">Obituaries</a></li>
<li id="menu-item-116760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116760"><a href="http://www.tuscolatoday.com/index.php/full-view-past-editions/">Full Print Edition (Back Issues)</a></li>
</ul></div>	 
                <!-- Old Search Box
        <div id="search">			<form method="get" id="searchform" action="http://www.tuscolatoday.com">				<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />				<input id="searchsubmit" type="image" src="http://www.tuscolatoday.com/wp-content/themes/daily/images/ico-search.gif" value="Go" />			</form>		</div>		 -->
		
	</div> <!--end #cat-nav-->
	
		<div id="breadcrumb" class="clear">
		<span class="current-time">April 27, 2017 12:35 pm</span>
		<span class="tip">You are here:</span><a class="home" href="http://www.tuscolatoday.com">Home</a>  <span class="current">This Content is for Subscribers Only</span>	</div>
		
	<div style="width:100%; height:150px; float:left; clear:both;"> 
		
		<div style="width:640px; height:100px; margin-left:15px; margin-top:10px; margin-bottom:10px; float:left;" > 
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2848174/TuscolaLeader', [640, 100], 'div-gpt-ad-1449689170073-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /2848174/TuscolaLeader -->
<div id='div-gpt-ad-1449689170073-0' style='height:100px; width:640px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449689170073-0'); });
</script>
</div>		</div> 
		
		<div style="width:300px; height:100px; margin-left:15px; margin-top:10px; margin-bottom:10px; float:left; " ><a href='http://www.tuscolatoday.com/index.php/full-view/'> <img src='http://www.tuscolatoday.com/wp-content/uploads/2015/10/full_view_ad.jpg' /> </a> 
		</div> 
	</div>
	
	
	<div id="main" class="clear">
<div id="container">
		
	<div id="content">
		
				
		<div id="post-114181" class="post-114181 page type-page status-publish hentry odd">
			
			<h1 class="entry-title">This Content is for Subscribers Only</h1>

			<div class="entry entry-content">
				<p>The content you are trying to view is for Tuscola County Advertisers only. </p>
<p><b> If you&#8217;d like to subscribe, <a href="https://www.tuscolatoday.com/index.php/purchase-subscription-2/">please click here</a>. </b></p>
<p></p><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.tuscolatoday.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>							</div> <!--end .entry-->
			
		</div> <!--end #post-->
	
	</div><!--end #content-->
	
</div> <!--end #container-->

<div id="sidebar">
<div style="width:258px; height:480px; clear:both;"> 

<!-- /2848174/Tuscola_SidebarTop -->
<div id='div-gpt-ad-1455050896667-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455050896667-2'); });
</script>
</div>

<!-- /2848174/Tuscola_SidebarMiddle -->
<div id='div-gpt-ad-1455050896667-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455050896667-0'); });
</script>
</div>

<!-- /2848174/Tuscola_SidebarBottom -->
<div id='div-gpt-ad-1455050896667-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455050896667-1'); });
</script>
</div>









      <div class="widget-ads widget">		
			<a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WIDL"><img src="http://www.tuscolatoday.com/wp-content/uploads/2017/02/16463141_1274001269332723_8547491946497587363_o_co.jpg" alt="" /></a>
	
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Tuscola-County-Advertiser-161180584185/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/tuscolatoday" data-widget-id="697492160145440768">Tweets by @tuscolatoday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-13" class="widget widget_text"><h3 class="widget-title">Listen to TuscolaToday!</h3>			<div class="textwidget"><iframe width="100%" height="300" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/202497162&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></div>
		</div><div id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/tuscolatoday"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.tuscolatoday.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.tuscolatoday.com/">TuscolaToday RSS feed</a></h3><ul><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/04/26/wendorf-sentenced-to-prison-for-dayton-twp-assault/'>Wendorf sentenced to prison for Dayton Twp. assault</a></li><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/04/26/voters-speak-tuesday-around-vassar-almer-marlette-huron/'>Voters speak Tuesday around Vassar, Almer, Marlette, Huron</a></li><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/04/26/sharing-vassar-history-is-a-labor-of-love-for-amateur-historian/'>Sharing Vassar history is a labor of love for amateur historian</a></li><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/04/26/marlette-clifford-worry-about-falling-bricks/'>Marlette, Clifford worry about falling bricks</a></li><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/04/26/dogs-kill-huron-county-farmers-sheep/'>Dogs kill Huron County farmer’s sheep</a></li></ul></div><div id="a2a_follow_widget-4" class="widget widget_a2a_follow_widget"><h3 class="widget-title">Follow TuscolaToday!</h3><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list a2a_target" id="wpa2a_2" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/161180584185" title="Facebook" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tuscolatoday" title="Twitter" target="_blank"></a><a class="a2a_button_youtube_channel" href="https://www.youtube.com/channel/UC2xQtSDZLizDAciMwTx_q3Q" title="YouTube Channel" target="_blank"></a></div></div>    

<!-- Tuscola_SidebarTop -->
<br>
<script type='text/javascript'> GA_googleFillSlot("Tuscola_SidebarTop"); </script>
<br>

<!-- Tuscola_SidebarMiddle -->

<script type='text/javascript'> GA_googleFillSlot("Tuscola_SidebarMiddle"); </script>

<br>

<!-- Tuscola_SidebarBottom -->

<script type='text/javascript'> GA_googleFillSlot("Tuscola_SidebarBottom"); </script>

<br>


    
</div>


      

    <div class="clear"></div>
</div><!--end #sidebar-->
</div><!--end #main-->
  
				<div id="footer">
			<div class="widget" id="fwidget-1">
				<div id="search-3" class="fwidget widget_search"><h3 class="widget-title">Search TuscolaToday.com</h3><form method="get" id="searchform" action="http://www.tuscolatoday.com">
	<input type="text" class="input-text" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
	<input id="searchsubmit" type="submit" value="Go" />
</form></div>			</div>
	
			<div class="widget" id="fwidget-2">
							</div>
			
			<div class="widget" id="fwidget-3">
							</div>
		
			<div class="widget" id="fwidget-4">				
				<div id="text-10" class="fwidget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>
		</div>			</div>
		</div>
			
		<div id="bottom">
			
			<div class="left">
			
				&copy; 2017 <a href="http://www.tuscolatoday.com" title="Tuscola County Advertiser" rel="home">Tuscola County Advertiser</a>. All rights reserved. <a href="http://validator.w3.org/check?uri=referer" target="_blank">XHTML</a> / <a href="http://jigsaw.w3.org/css-validator/check?uri=referer" target="_blank">CSS</a> Valid.
			</div> <!--end .left--> 
			
			<div class="right">
				Proudly designed by <a href="http://www.theme-junkie.com">Theme Junkie</a>.
			</div> <!--end .right-->
				
			<div class="clear"></div>
		
		</div> <!--end #bottom -->
  
</div> <!--end #wrapper -->

<!--begin of body code-->	
<!--end of body code-->


<script type="text/javascript"><!--
wpa2a.targets=[
{title:"This Content is for Subscribers Only",url:"http://www.tuscolatoday.com/index.php/this-content-is-for-subscribers-only-2/"},
{title:document.title,url:location.href}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"bf0bb95037","nonceinvoicedetail":"b98a5f8847","noncecoupon":"b782a4e02e","stripethankyouurl":"http:\/\/www.tuscolatoday.com\/index.php\/register\/FHTtu3"}' +')');
				}
			</script>
			<script type="text/javascript">
jQuery(function($) {
});
</script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tuscolatoday"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>

<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>






<script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>

<script type="text/javascript">

try {

var pageTracker = _gat._getTracker("UA-1727566-3");

pageTracker._trackPageview();

} catch(err) {}</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Served from: www.tuscolatoday.com @ 2017-04-27 12:35:52 -->