<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
	<title>Tuscola County AdvertiserCass City manager out; quits hours before volatile meeting - Tuscola County Advertiser</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.tuscolatoday.com/wp-content/themes/daily/style.css" />
	<link rel="alternate" type="application/rss+xml" title="Tuscola County Advertiser RSS Feed" href="http://www.tuscolatoday.com/index.php/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Tuscola County Advertiser Atom Feed" href="http://www.tuscolatoday.com/index.php/feed/atom/" />
	<link rel="pingback" href="http://www.tuscolatoday.com/xmlrpc.php" />
	<link rel="shortcut icon" href="http://www.tuscolatoday.com/wp-content/themes/daily/images/favicon.ico" />
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.tuscolatoday.com/index.php/2017/01/31/cass-city-manager-quits-2-5-hours-before-volatile-meeting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cass City manager out; quits hours before volatile meeting - Tuscola County Advertiser" />
<meta property="og:description" content="Former Cass City Village Manager Peter Cristiano resigned Monday – 2.5 hours before at least 100 people jammed into the village’s municipal building to express frustrations over how the municipality... Read more &raquo;" />
<meta property="og:url" content="http://www.tuscolatoday.com/index.php/2017/01/31/cass-city-manager-quits-2-5-hours-before-volatile-meeting/" />
<meta property="og:site_name" content="Tuscola County Advertiser" />
<meta property="article:publisher" content="https://www.facebook.com/Tuscola-County-Advertiser-161180584185/?ref=hl" />
<meta property="article:tag" content="Andrew Dietderich" />
<meta property="article:tag" content="Cass City" />
<meta property="article:tag" content="Cass City Michigan" />
<meta property="article:tag" content="Peter Cristiano" />
<meta property="article:tag" content="Tuscola County" />
<meta property="article:tag" content="Tuscola County Advertiser" />
<meta property="article:section" content="Cass City" />
<meta property="article:published_time" content="2017-01-31T06:45:25+00:00" />
<meta property="article:modified_time" content="2017-01-31T07:04:22+00:00" />
<meta property="og:updated_time" content="2017-01-31T07:04:22+00:00" />
<meta property="og:image" content="http://www.tuscolatoday.com/wp-content/uploads/2016/11/DSC01105_converted.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Former Cass City Village Manager Peter Cristiano resigned Monday – 2.5 hours before at least 100 people jammed into the village’s municipal building to express frustrations over how the municipality... Read more &raquo;"/>
<meta name="twitter:title" content="Cass City manager out; quits hours before volatile meeting - Tuscola County Advertiser"/>
<meta name="twitter:image" content="http://www.tuscolatoday.com/wp-content/uploads/2016/11/DSC01105_converted.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Tuscola County Advertiser &raquo; Cass City manager out; quits hours before volatile meeting Comments Feed" href="http://www.tuscolatoday.com/index.php/2017/01/31/cass-city-manager-quits-2-5-hours-before-volatile-meeting/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.tuscolatoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.tuscolatoday.com/wp-includes/css/dashicons.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.tuscolatoday.com/wp-includes/js/thickbox/thickbox.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wgs-css'  href='http://www.tuscolatoday.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tuscolatoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.50' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.tuscolatoday.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.tuscolatoday.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.tuscolatoday.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingposts-css'  href='http://www.tuscolatoday.com/wp-content/plugins/rotating-posts/rotating-posts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.tuscolatoday.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.tuscolatoday.com\/wp-admin\/admin-ajax.php","security":"65c91f7082","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.tuscolatoday.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/rotating-posts/rotating-posts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/jcookie.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/loopedslider.js?ver=0.5.6'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/themes/daily/js/scrolltopcontrol.js?ver=1.1'></script>
<link rel='shortlink' href='http://www.tuscolatoday.com/?p=130811' />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
a2a_config.show_title=1;
//--></script>
<meta name="framework" content="Alkivia Framework 0.8" />
<script type="text/javascript" src="http://www.tuscolatoday.com/wp-content/plugins/flash-video-player/swfobject.js"></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>

<script type="text/javascript">
//<![CDATA[

	function reportComment( commentID )
	{

			
			var reporter_comment = document.getElementById( 'reportcomment_comment_textarea_' + commentID ).value;
			var mysack = new sack( 'http://www.tuscolatoday.com/wp-content/plugins/report-comments/report.php?c='+commentID+'&r='+escape(reporter_comment) );
				
		mysack.method = 'POST';
	
		mysack.onError	= function() { die( "There was an error reporting this comment. Please try again later." ) };
		mysack.onCompletion = function() { finishReport( commentID, eval( '(' + this.response + ')' )); }
	
		mysack.runAJAX();
	}

	function reportComment_AddTextArea( commentID )
	{
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = "Please tell us why you are reporting this comment (optional):";

		var textarea = "<textarea name=\"reportcomment_comment_textarea_" + commentID + "\" id=\"reportcomment_comment_textarea_" + commentID + "\" cols=\"55\" rows=\"4\" class=\"reportcomment_textarea\"></textarea><br /><input type=\"button\" name=\"Report Comment\" value=\"Report Comment\" onclick=\"reportComment( " + commentID + " );\" />";

		document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = textarea;
	}

	function finishReport( commentID, response )
	{
		var message = '<span class="reportedcomment_text">'+response.message+'</span>';
		document.getElementById( 'reportcomment_results_div_' + commentID ).innerHTML = message;
			
			document.getElementById( 'reportcomment_comment_div_' + commentID ).innerHTML = '';
			}
//]]>
</script>

<style type="text/css">
	.reportedcomment_text { color: #777; }
</style>

<script type="text/javascript" src="http://www.tuscolatoday.com/wp-content/plugins/ssg-wordpress-google-audio-player/swfobject/swfobject.js"></script><!-- Running WishList Member v -->
<style type='text/css'>
/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tuscolatoday.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}
</style>
	<!--begin of header code-->	
		<meta name="google-site-verification" content="9pUsb7b_Okp0oOMKoCyxhOoYMVaIzirpMhCvdwhRp7Y" />	<!--end of header code-->
	
	<!--[if lt IE 7]>
	
	<style type="text/css"> 
		body {behavior:url("http://www.tuscolatoday.com/wp-content/themes/daily/js/csshover3.htc");}
	</style>
	
	<script type="text/javascript" src="http://www.tuscolatoday.com/wp-content/themes/daily/js/pngfix.js"></script>
	
	<script type="text/javascript">
			DD_belatedPNG.fix('#image-logo a, .cat-feedlink a,.pc-feedlink a, .sf-sub-indicator, .top-rss, .top-email, .top-facebook, .top-twitter, .backtotop');
	</script>
	
	<![endif]-->



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2848174/Tuscola_SidebarMiddle', [300, 250], 'div-gpt-ad-1455050896667-0').addService(googletag.pubads());
    googletag.defineSlot('/2848174/Tuscola_SidebarBottom', [300, 250], 'div-gpt-ad-1455050896667-1').addService(googletag.pubads());
    googletag.defineSlot('/2848174/Tuscola_SidebarTop', [300, 250], 'div-gpt-ad-1455050896667-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>





	
</head>

<body class="single single-post postid-130811 single-format-standard ">

<!--- News Ticker ---> 
<!--
  

 

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>    
<script src="https://upstatetoday.com/wp-content/themes/arthemia-premium/scripts/news_ticker.js"> </script>
<style>

/* liScroll styles */

.tickercontainer { /* the outer div with the black border */
width: 100%; 
height: 45px; 
padding: 0;
overflow: hidden; 
background: #AE0B0B;
background-image: url(https://upstatetoday.com/wp-content/themes/arthemia-premium/images/gradient_for_election_2012.jpg);
background-repeat: repeat-x;
}
.tickercontainer .mask { /* that serves as a mask. so you get a sort of padding both left and right */
position: relative;
left: 10px;
top: 10px;
width: 920px;
overflow: hidden;
margin-left:auto;
margin-right:auto;
}
ul.newsticker { /* that's your list */
position: relative;
left: 970px;
font: bold 16px arial;
list-style-type: none;
margin: 0;
padding: 0;
line-height:30px;
color: #FFF;
}
ul.newsticker li {
float: left; /* important: display inline gives incorrect results when you check for elem's width */
margin-right:40px;
}
ul.newsticker a {
white-space: nowrap;
padding: 0;
color: #000;
font: bold 16px arial;
margin: 0 50px 0 0;
} 
ul.newsticker span {
margin: 0 10px 0 0;
} 

</style>


<script> 
$(function(){	   
	$("#ticker").liScroll({travelocity: .10 });;
});
</script>
   

    <ul id="ticker">
    	<li><a href='http://www.tuscolatoday.com/index.php/election-results-2012/'> Click here for full election results </a> </li> 
        Editor, Advertiser:
What has Mr. Damrow done for his constituents in the 84th District? Nothing, except lie about some of our leading citizens. All of Mr. Damrow’s allegations were unfounded.
When electing someone who will be representing you in a public office, you should look into the character, background and personal motives the candidate has.
Terry Brown’s character reflects one who cares. He has served the public as an educator and is an ordained minister who serves in the Bay Port area. Terry Brown is an honest and decent person, one whom I would be proud to have represent us in the State legislature.
Jack Jensen
Pigeon    </ul>

 

-->

<!--- End of News Ticker ---> 





 
 

<div id="wrapper">
<!--User controls -->

<div style="float:left; padding-left:2px;">



 

<div id="top_login_bar"> 

<a href="http://tuscolatoday.com/index.php/login/" title="Login">Login</a> | <a href="https://www.tuscolatoday.com/index.php/purchase-subscription-2/" title="NewAccount">Subscribe Today</a>
</div> 



 

</div>

<!-- /User controls -->

<br>
	<div id="top" style="margin-bottom:20px; height:42px;">			

	<div class="menu-top-menu-container"><ul id="top-menu" class="nav"><li id="menu-item-117812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117812"><a href="http://www.tuscolatoday.com/index.php/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-117796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117796"><a href="http://www.tuscolatoday.com/index.php/contact-us/staff-directory/">Staff Directory</a></li>
</ul>
</li>
<li id="menu-item-117803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117803"><a href="http://www.tuscolatoday.com/index.php/classifieds_section/">Classifieds</a></li>
<li id="menu-item-117792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117792"><a href="#">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-117801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117801"><a href="https://www.tuscolatoday.com/index.php/purchase-subscription-2/">Subscribe Today</a></li>
	<li id="menu-item-117804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117804"><a href="http://www.tuscolatoday.com/index.php/member-center/purchase-a-mailed-subscription/">Purchase a Mailed Subscription</a></li>
	<li id="menu-item-117793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117793"><a href="http://www.tuscolatoday.com/index.php/member-center/report-a-delivery-problem/">Report a Delivery Problem</a></li>
	<li id="menu-item-117794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117794"><a href="http://www.tuscolatoday.com/index.php/member-center/trouble-logging-in/">Trouble Logging In?</a></li>
	<li id="menu-item-117795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117795"><a href="http://tuscolatoday.com/wp-login.php?action=lostpassword">Update Your Information</a></li>
	<li id="menu-item-117800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117800"><a href="http://www.tuscolatoday.com/index.php/member-center/vacation-service-request/">Vacation Service Request</a></li>
</ul>
</li>
<li id="menu-item-117805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-117805"><a href="#">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-117798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117798"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-a-news-tip/">Submit a News Tip</a></li>
	<li id="menu-item-117811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117811"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-117810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117810"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-an-engagement-announcement/">Submit an Engagement Announcement</a></li>
	<li id="menu-item-117799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117799"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>
	<li id="menu-item-117797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117797"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-a-birth-announcement/">Submit a Birth Announcement</a></li>
	<li id="menu-item-117809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117809"><a href="http://www.tuscolatoday.com/index.php/submissions/submit-an-anniversary/">Submit an Anniversary</a></li>
</ul>
</li>
<li id="menu-item-117817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117817"><a href="http://www.tuscolatoday.com/index.php/heritage-press/">Commercial Press</a></li>
<li id="menu-item-117813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117813"><a href="http://mix921.com">Mix 92.1</a></li>
<li id="menu-item-117814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117814"><a href="http://www.facebook.com/pages/Oldies-1360-The-Home-of-the-Trading-Post/146166945435840?ref=ts">Oldies 1360</a></li>
</ul></div>	
	
		
		<div class="clear"></div>    	
    </div> <!--end #top-->
    	
	<div id="header" style="height:100px;">

				
		<div class="logo" id="image-logo">		

		<a style="background:url(http://www.tuscolatoday.com/wp-content/uploads/2012/12/logo_new_tus.jpg) no-repeat" href="http://www.tuscolatoday.com" title="Tuscola County Advertiser" rel="home">Tuscola County Advertiser <span class="desc">Tuscola County Advertiser</span></a>

		</div>        

<!--BEGIN OF HEADER ADVERTISEMENT-->		
			<!-- Tuscola_LeaderboardROS -->
<style>

#Tuscola_LeaderboardROS {

	width: 768px;

	float:right;

	clear: both;

	height:130px;

}

</style>

<script type='text/javascript'>

GA_googleFillSlot("Tuscola_LeaderboardROS");

</script>
	


<!--END OF HEADER ADVERTISEMENT-->		
		<div class="clear"></div>
		
	</div><!-- #header -->

	<div id="cat-menu">
	    	
		<div class="menu-main-container"><ul id="cat-nav" class="nav"><li id="menu-item-114934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114934"><a href="http://www.tuscolatoday.com/index.php/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-115032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115032"><a href="http://www.tuscolatoday.com/index.php/category/local-news/akron/">Akron</a></li>
	<li id="menu-item-115033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115033"><a href="http://www.tuscolatoday.com/index.php/category/local-news/caro/">Caro</a></li>
	<li id="menu-item-115034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115034"><a href="http://www.tuscolatoday.com/index.php/category/local-news/cass-city/">Cass City</a></li>
	<li id="menu-item-115037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115037"><a href="http://www.tuscolatoday.com/index.php/category/local-news/fairgrove/">Fairgrove</a></li>
	<li id="menu-item-115038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115038"><a href="http://www.tuscolatoday.com/index.php/category/local-news/fostoria/">Fostoria</a></li>
	<li id="menu-item-115039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115039"><a href="http://www.tuscolatoday.com/index.php/category/local-news/frankenmuth/">Frankenmuth</a></li>
	<li id="menu-item-115040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115040"><a href="http://www.tuscolatoday.com/index.php/category/local-news/gagetown/">Gagetown</a></li>
	<li id="menu-item-115041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115041"><a href="http://www.tuscolatoday.com/index.php/category/local-news/indianfields-township/">Indianfields Township</a></li>
	<li id="menu-item-115042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115042"><a href="http://www.tuscolatoday.com/index.php/category/local-news/kingston/">Kingston</a></li>
	<li id="menu-item-115043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115043"><a href="http://www.tuscolatoday.com/index.php/category/local-news/marlette/">Marlette</a></li>
	<li id="menu-item-115044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115044"><a href="http://www.tuscolatoday.com/index.php/category/local-news/mayville/">Mayville</a></li>
	<li id="menu-item-115045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115045"><a href="http://www.tuscolatoday.com/index.php/category/local-news/millington/">Millington</a></li>
	<li id="menu-item-115046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115046"><a href="http://www.tuscolatoday.com/index.php/category/local-news/reese/">Reese</a></li>
	<li id="menu-item-115048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115048"><a href="http://www.tuscolatoday.com/index.php/category/local-news/sebewaing/">Sebewaing</a></li>
	<li id="menu-item-115050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115050"><a href="http://www.tuscolatoday.com/index.php/category/local-news/tuscola-county/">Tuscola County</a></li>
	<li id="menu-item-115052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115052"><a href="http://www.tuscolatoday.com/index.php/category/local-news/unionville/">Unionville</a></li>
	<li id="menu-item-115051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115051"><a href="http://www.tuscolatoday.com/index.php/category/local-news/vassar/">Vassar</a></li>
</ul>
</li>
<li id="menu-item-114933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114933"><a href="http://www.tuscolatoday.com/index.php/category/local-sports/">Sports</a></li>
<li id="menu-item-114937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114937"><a href="http://www.tuscolatoday.com/index.php/category/local-business/">Business</a></li>
<li id="menu-item-114938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114938"><a href="http://www.tuscolatoday.com/index.php/category/local-schools/">Schools</a></li>
<li id="menu-item-123028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123028"><a href="http://www.tuscolatoday.com/index.php/category/off-the-beaten-path/">Off the Beaten Path</a></li>
<li id="menu-item-114935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114935"><a href="http://www.tuscolatoday.com/index.php/category/obits/">Obituaries</a></li>
<li id="menu-item-116320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116320"><a href="http://www.tuscolatoday.com/index.php/category/courts/">Courts</a></li>
<li id="menu-item-116760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116760"><a href="http://www.tuscolatoday.com/index.php/full-view-past-editions/">Full Print Edition (Back Issues)</a></li>
</ul></div>	 
                <!-- Old Search Box
        <div id="search">			<form method="get" id="searchform" action="http://www.tuscolatoday.com">				<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />				<input id="searchsubmit" type="image" src="http://www.tuscolatoday.com/wp-content/themes/daily/images/ico-search.gif" value="Go" />			</form>		</div>		 -->
		
	</div> <!--end #cat-nav-->
	
		<div id="breadcrumb" class="clear">
		<span class="current-time">January 31, 2017 10:17 am</span>
		<span class="tip">You are here:</span><a class="home" href="http://www.tuscolatoday.com">Home</a>  <a href="http://www.tuscolatoday.com/index.php/category/local-news/">Local News</a>  <a href="http://www.tuscolatoday.com/index.php/category/local-news/cass-city/">Cass City</a>  <span class="current">Cass City manager out; quits hours before volatile meeting</span>	</div>
		
	<div style="width:100%; height:150px; float:left; clear:both;"> 
		
		<div style="width:640px; height:100px; margin-left:15px; margin-top:10px; margin-bottom:10px; float:left;" > 
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2848174/TuscolaLeader', [640, 100], 'div-gpt-ad-1449689170073-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /2848174/TuscolaLeader -->
<div id='div-gpt-ad-1449689170073-0' style='height:100px; width:640px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449689170073-0'); });
</script>
</div>		</div> 
		
		<div style="width:300px; height:100px; margin-left:15px; margin-top:10px; margin-bottom:10px; float:left; " ><a href='http://www.tuscolatoday.com/index.php/full-view/'> <img src='http://www.tuscolatoday.com/wp-content/uploads/2015/10/full_view_ad.jpg' /> </a> 
		</div> 
	</div>
	
	
	<div id="main" class="clear">
<div id="container">
	<div id="content">
				<div id="post-130811" class="post-130811 post type-post status-publish format-standard has-post-thumbnail hentry category-cass-city category-elkland-township category-featured-articles category-local-news category-rotating_features tag-andrew-dietderich tag-cass-city tag-cass-city-michigan tag-peter-cristiano tag-tuscola-county tag-tuscola-county-advertiser odd">
			
			<span class="comment-bubble"><strong><a href="http://www.tuscolatoday.com/index.php/2017/01/31/cass-city-manager-quits-2-5-hours-before-volatile-meeting/#respond"><span class="dsq-postid" data-dsqidentifier="130811 http://www.tuscolatoday.com/?p=130811">0</span></a></strong></span>
			
			<h1 class="entry-title">Cass City manager out; quits hours before volatile meeting</h1>
			
			<div class="entry-meta">
				<span class="meta-author">Posted by <a href="http://www.tuscolatoday.com/index.php/author/newsmanager/" title="Posts by Andrew Dietderich" rel="author">Andrew Dietderich</a></span>
				<span class="meta-date">on January 31, 2017</span>
							</div> <!--end .entry-meta-->
			
			<!--BEGIN OF POST TOP CODE-->
						<!--END OF POST TOP CODE-->

			<div class="entry entry-content">
				<div id="attachment_130812" style="width: 210px" class="wp-caption alignright"><img class="size-medium wp-image-130812" src="http://www.tuscolatoday.com/wp-content/uploads/2017/01/tn_petercristiano-200x300.jpg" alt="Peter Cristiano" width="200" height="300" /><p class="wp-caption-text">Peter Cristiano</p></div>
<p>Former Cass City Village Manager Peter Cristiano resigned Monday – 2.5 hours before at least 100 people jammed into the village’s municipal building to express frustrations over how the municipality has been operating.</p>
<p>Cristiano, 83, turned in his letter of resignation on Friday, Jan. 27, and noted it would be effective at 4:30 p.m., Monday, Jan. 30.</p>
<p>As The Advertiser was the first to report in November, Cristiano had intended to leave his job effective Feb. 1. However, he said he was asked by more than one village council member to stay in his role as village manager until the opening of a grocery store planned for downtown Cass City.</p>
<p>Just two weeks ago, Cristiano told The Advertiser that was his plan – and that he expected the process would be completed later this year. The reason, he said, was that the project involves coordinating with as many as 10 organizations to make it happen.</p>
<p>A letter from Cristiano was read into the record Monday.</p>
<p>“It is with great sadness that I give my notice to retire as village manager of Cass City,” Village President Carl Palmateer read from Cristiano’s letter. “I’ve enjoyed every moment of this great community. It has been wonderful working with everyone. All of the employees and the village council have been exceptional people.</p>
<p>“My retirement will begin Monday, Jan. 30, 2017, at 4:30 p.m.,” Palmateer read. “My God bless all of you, and may Cass City have a great future.”</p>
<p>When Palmateer finished reading the letter, many who had crammed into council chambers and spilled out into the lobby of the municipal building applauded.</p>
<p>As required, a motion was made to accept the resignation, and a vote was taken.</p>
<p>It was approved 7-0.</p>
<p>“I respect Peter, I think he’s done a wonderful job for Cass City,” said Council member Marilyn Biefer before voting to accept the resignation “with regret.”</p>
<p>Jenny Zawilinski, council member, made a similar comment before casting her vote to accept the resignation.</p>
<p>“I say ‘yes’ but am also regretful in the way he had to leave, and the way things went,” she said.</p>
<p>Cass City village council later voted 5-2 to appoint Cass City Police Chief Craig Haynes as interim village manager. The move ruffled the feathers of many, especially those who had put forth the idea of bringing back Lou LaPonsie to serve in the role (LaPonsie held the position for years before leaving Cass City for similar positions in Sandusky and Marlette.)</p>
<p>Cristiano has been a target of Tom Herron, a Cass City council member elected in November.</p>
<div id="attachment_130813" style="width: 310px" class="wp-caption alignright"><img class="wp-image-130813 size-medium" src="http://www.tuscolatoday.com/wp-content/uploads/2017/01/File_000-300x300.jpg" alt="File_000" width="300" height="300" /><p class="wp-caption-text">Cass City Village Council Member Tom Herron, shown here speaking Monday, has been particularly critical of Cristiano since taking office in November. Herron doesn&#8217;t have to worry about Cristiano anymore &#8211; the former village manager retired effective Monday, Jan. 30, 2017. (Photo by Andrew Dietderich)</p></div>
<p>Almost from the day he was sworn in, Herron has taken Cristiano – and his fellow council members – to task over how Cass City business has been conducted.</p>
<p>His biggest point of contention was a $153,000 check Cristiano wrote to the milk production plant operated in the area by the Dairy Farmers of America. Cristiano wrote the check due to a clerical error, and told The Advertiser is was nothing more than a billing mistake, and as such, he had full authority to write the check without village council approval.</p>
<p>But myriad issues also plague Cass City, Herron said, with is why he began his campaign to initiate change at the highest levels of leadership – starting with Cristiano.</p>
<p>Cristiano relocated to the Thumb region post-retirement from the private sector in metro Detroit.</p>
<p>His professional background includes serving as vice president of corporate development for the former Capital Cities Communications, which would eventually go on to become Disney-ABC Television Group through a series of mergers and acquisitions that began in 1985.</p>
<p>He also started several tech companies and was one of the founders of the Oakland County Economic Development Corp. (now rebranded as AdvantageOakland) and Oakland County Business Finance Corp.</p>
<p>Before going into the private sector, Cristiano worked for the city of Southfield for more than 20 years starting in 1960 and in roles ranging from parks and recreation director and deputy city manager to eventually serving on the Southfield City Council for 15 years.</p>
<p>In the early 2000s, he moved to Caseville after retiring.</p>
<p>However, in 2005, Cass City was searching for a village manager and having difficulty finding suitable candidates, he said.</p>
<p>Cristiano said he stepped up, offering to take on the position and help the village “for three months, six months, whatever it took.”</p>
<p>Ultimately, it took until Jan. 30, 2017.</p>
<p><em>Andrew Dietderich is editor of The Advertiser and can be reached at andrew@tcadvertiser.com</em></p>
<p></p><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.tuscolatoday.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>							</div> <!--end .entry-->
			
			<div id="entry-bottom">
			<strong>Filed in: </strong><a href="http://www.tuscolatoday.com/index.php/category/local-news/cass-city/" rel="category tag">Cass City</a>, <a href="http://www.tuscolatoday.com/index.php/category/local-news/elkland-township/" rel="category tag">Elkland Township</a>, <a href="http://www.tuscolatoday.com/index.php/category/featured-articles/" rel="category tag">Featured Articles</a>, <a href="http://www.tuscolatoday.com/index.php/category/local-news/" rel="category tag">Local News</a>, <a href="http://www.tuscolatoday.com/index.php/category/rotating_features/" rel="category tag">Rotating Features</a> 
			<span id="entry-tags"><strong>Tags:</strong>&nbsp;<a href="http://www.tuscolatoday.com/index.php/tag/andrew-dietderich/" rel="tag">Andrew Dietderich</a>, <a href="http://www.tuscolatoday.com/index.php/tag/cass-city/" rel="tag">Cass City</a>, <a href="http://www.tuscolatoday.com/index.php/tag/cass-city-michigan/" rel="tag">Cass City Michigan</a>, <a href="http://www.tuscolatoday.com/index.php/tag/peter-cristiano/" rel="tag">Peter Cristiano</a>, <a href="http://www.tuscolatoday.com/index.php/tag/tuscola-county/" rel="tag">Tuscola County</a>, <a href="http://www.tuscolatoday.com/index.php/tag/tuscola-county-advertiser/" rel="tag">Tuscola County Advertiser</a></span>			</div>
			
			<!--BEGIN OF POST BOTTOM CODE-->
						<!--END OF POST BOTTOM CODE-->

						<div id="entry-author" class="clear">
				<div class="entry-author-content clear">
				<div id="author-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/1caff27782167b1f75ebb5a305172354?s=60&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/1caff27782167b1f75ebb5a305172354?s=120&amp;d=identicon&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div> <!--end .author-avatar-->
				<div id="author-description">
					<h3>About Andrew Dietderich</h3>
										<div id="author-link">
						<a href="http://www.tuscolatoday.com/index.php/author/newsmanager/" title="View all posts by Andrew Dietderich">View all posts by Andrew Dietderich &rarr;</a>
					</div> <!--end .author-link-->
				</div> <!--end .author-description-->
				</div>
			</div> <!--end .entry-author-->
						
						<div class="entry-related">
						<h3 class="section-title">Related Posts</h3>
			<ul>		
	    				<li>
					<a class="title" href="http://www.tuscolatoday.com/index.php/2017/01/28/130777/" rel="bookmark">Stepping up: Deerfield Township firefighters aim to make difference</a>
				</li>				
	    				<li>
					<a class="title" href="http://www.tuscolatoday.com/index.php/2017/01/28/the-advertiser-wins-10-awards-from-michigan-press-association-2/" rel="bookmark">The Advertiser wins 10 awards from Michigan Press Association</a>
				</li>				
	    				<li>
					<a class="title" href="http://www.tuscolatoday.com/index.php/2017/01/28/tuscola-county-edc-seeks-to-regroup-form-nonprofit/" rel="bookmark">Tuscola County EDC seeks to regroup, form nonprofit</a>
				</li>				
	    				<li>
					<a class="title" href="http://www.tuscolatoday.com/index.php/2017/01/28/hot-start-propels-mayville-to-gtc-championship/" rel="bookmark">Hot start propels Mayville to GTC championship</a>
				</li>				
	    				<li>
					<a class="title" href="http://www.tuscolatoday.com/index.php/2017/01/28/coachs-kid-leads-cass-city-to-comeback-win/" rel="bookmark">Coach&#8217;s kid leads Cass City to comeback win</a>
				</li>				
	    			</ul>		
	  			</div>
						
						<div class="entry-social">
				<h3 class="section-title">Bookmark and Promote!</h3>
				<ul class="clear"><li class="twitter_icon"><a title="Retweet this post on Twitter" href="http://twitter.com/home?status=Cass%20City%20manager%20out%3B%20quits%20hours%20before%20volatile%20meeting%20-%20http://www.tuscolatoday.com/?p=130811">Retweet this post on Twitter</a></li><li class="facebook_icon"><a title="Like this post on Facebook" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.tuscolatoday.com%2Findex.php%2F2017%2F01%2F31%2Fcass-city-manager-quits-2-5-hours-before-volatile-meeting%2F&amp;t=Cass%20City%20manager%20out%3B%20quits%20hours%20before%20volatile%20meeting">Like this post on Facebook</a></li><li class="stumbleupon_icon"><a title="StumbleUpon this post" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.tuscolatoday.com%2Findex.php%2F2017%2F01%2F31%2Fcass-city-manager-quits-2-5-hours-before-volatile-meeting%2F&amp;title=Cass%20City%20manager%20out%3B%20quits%20hours%20before%20volatile%20meeting">StumbleUpon this post</a></li><li class="digg_icon"><a title="Digg this post" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.tuscolatoday.com%2Findex.php%2F2017%2F01%2F31%2Fcass-city-manager-quits-2-5-hours-before-volatile-meeting%2F&amp;title=Cass%20City%20manager%20out%3B%20quits%20hours%20before%20volatile%20meeting&amp;bodytext=Former%20Cass%20City%20Village%20Manager%20Peter%20Cristiano%20resigned%20Monday%20%E2%80%93%202.5%20hours%20before%20at%20least%20100%20people%20jammed%20into%20the%20village%E2%80%99s%20municipal%20building%20to%20express%20frustrations%20over%20how%20the%20municipality%20has%20been%20operating.Cristiano%2C%2083%2C%20turne">Digg this post</a></li><li class="delicious_icon"><a title="Bookmark on del.icio.us" href="http://delicious.com/post?url=http%3A%2F%2Fwww.tuscolatoday.com%2Findex.php%2F2017%2F01%2F31%2Fcass-city-manager-quits-2-5-hours-before-volatile-meeting%2F&amp;title=Cass%20City%20manager%20out%3B%20quits%20hours%20before%20volatile%20meeting&amp;notes=Former%20Cass%20City%20Village%20Manager%20Peter%20Cristiano%20resigned%20Monday%20%E2%80%93%202.5%20hours%20before%20at%20least%20100%20people%20jammed%20into%20the%20village%E2%80%99s%20municipal%20building%20to%20express%20frustrations%20over%20how%20the%20municipality%20has%20been%20operating.Cristiano%2C%2083%2C%20turne">Bookmark on del.icio.us</a></li></ul>	
			</div><!--end .entry-social-->
			
			<div class="clear"></div>
			</div><!--end .entry-bottom-->
		
		
<div id="disqus_thread">
    </div>

	</div><!--end #content -->
</div><!--end #container -->

<div id="sidebar">
<div style="width:258px; height:480px; clear:both;"> 

<!-- /2848174/Tuscola_SidebarTop -->
<div id='div-gpt-ad-1455050896667-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455050896667-2'); });
</script>
</div>

<!-- /2848174/Tuscola_SidebarMiddle -->
<div id='div-gpt-ad-1455050896667-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455050896667-0'); });
</script>
</div>

<!-- /2848174/Tuscola_SidebarBottom -->
<div id='div-gpt-ad-1455050896667-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455050896667-1'); });
</script>
</div>









      <div id="wgs_widget-3" class="widget widget_wgs_widget"><h3 class="widget-title">Search TuscolaToday.com!</h3><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://www.tuscolatoday.com/index.php/search_gcse/"></div></div></div><div class="widget-ads widget">		
			<a href="http://issuu.com/tuscolacountyadvertiser/docs/american_profile_jan_15-21_2016?e=23576914/43031223"><img src="http://www.tuscolatoday.com/wp-content/uploads/2017/01/20170115_Pg_01_1_.jpg" alt="" /></a>
	
		</div><div class="widget-ads widget">		
			<a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WIDL"><img src="http://www.tuscolatoday.com/wp-content/uploads/2016/01/Mix-921-radio-300x300-1.jpg" alt="" /></a>
	
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Tuscola-County-Advertiser-161180584185/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/tuscolatoday" data-widget-id="697492160145440768">Tweets by @tuscolatoday</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-13" class="widget widget_text"><h3 class="widget-title">Listen to TuscolaToday!</h3>			<div class="textwidget"><iframe width="100%" height="300" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/users/202497162&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe></div>
		</div><div id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class='rsswidget' href='http://feeds.feedburner.com/tuscolatoday'><img style='border:0' width='14' height='14' src='http://www.tuscolatoday.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.tuscolatoday.com/'>TuscolaToday RSS feed</a></h3><ul><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/01/28/130777/'>Stepping up: Deerfield Township firefighters aim to make difference</a></li><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/01/28/the-advertiser-wins-10-awards-from-michigan-press-association-2/'>The Advertiser wins 10 awards from Michigan Press Association</a></li><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/01/28/leaders-woo-13-million-plant-for-vassar-foundry-site/'>Leaders woo $13 million plant for Vassar foundry site</a></li><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/01/28/tuscola-county-edc-seeks-to-regroup-form-nonprofit/'>Tuscola County EDC seeks to regroup, form nonprofit</a></li><li><a class='rsswidget' href='http://www.tuscolatoday.com/index.php/2017/01/28/not-hatfields-and-mccoys-almer-woman-scolds-commissioners/'>Not ‘Hatfields and McCoys’: Almer woman scolds commissioners</a></li></ul></div><div id="a2a_follow_widget-4" class="widget widget_a2a_follow_widget"><h3 class="widget-title">Follow TuscolaToday!</h3><div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list a2a_target" id="wpa2a_2" style=""><a class="a2a_button_facebook" href="https://www.facebook.com/161180584185" title="Facebook" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/tuscolatoday" title="Twitter" target="_blank"></a><a class="a2a_button_youtube_channel" href="https://www.youtube.com/channel/UC2xQtSDZLizDAciMwTx_q3Q" title="YouTube Channel" target="_blank"></a></div></div>    

<!-- Tuscola_SidebarTop -->
<br>
<script type='text/javascript'> GA_googleFillSlot("Tuscola_SidebarTop"); </script>
<br>

<!-- Tuscola_SidebarMiddle -->

<script type='text/javascript'> GA_googleFillSlot("Tuscola_SidebarMiddle"); </script>

<br>

<!-- Tuscola_SidebarBottom -->

<script type='text/javascript'> GA_googleFillSlot("Tuscola_SidebarBottom"); </script>

<br>


    
</div>


      

    <div class="clear"></div>
</div><!--end #sidebar--></div><!--end #main-->
  
				<div id="footer">
			<div class="widget" id="fwidget-1">
				<div id="wgs_widget-2" class="fwidget widget_wgs_widget"><h3 class="widget-title">Search TuscolaToday.com</h3><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://www.tuscolatoday.com/index.php/search_gcse/"></div></div></div><div id="search-3" class="fwidget widget_search"><h3 class="widget-title">Search TuscolaToday.com</h3><form method="get" id="searchform" action="http://www.tuscolatoday.com">
	<input type="text" class="input-text" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
	<input id="searchsubmit" type="submit" value="Go" />
</form></div>			</div>
	
			<div class="widget" id="fwidget-2">
							</div>
			
			<div class="widget" id="fwidget-3">
							</div>
		
			<div class="widget" id="fwidget-4">				
				<div id="text-10" class="fwidget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>
		</div>			</div>
		</div>
			
		<div id="bottom">
			
			<div class="left">
			
				&copy; 2017 <a href="http://www.tuscolatoday.com" title="Tuscola County Advertiser" rel="home">Tuscola County Advertiser</a>. All rights reserved. <a href="http://validator.w3.org/check?uri=referer" target="_blank">XHTML</a> / <a href="http://jigsaw.w3.org/css-validator/check?uri=referer" target="_blank">CSS</a> Valid.
			</div> <!--end .left--> 
			
			<div class="right">
				Proudly designed by <a href="http://www.theme-junkie.com">Theme Junkie</a>.
			</div> <!--end .right-->
				
			<div class="clear"></div>
		
		</div> <!--end #bottom -->
  
</div> <!--end #wrapper -->

<!--begin of body code-->	
<!--end of body code-->


<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Cass City manager out; quits hours before volatile meeting",url:"http://www.tuscolatoday.com/index.php/2017/01/31/cass-city-manager-quits-2-5-hours-before-volatile-meeting/"},
{title:document.title,url:location.href}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
			<script type="text/javascript">
				function get_stripe_vars() {
					return eval( '(' + '{"cancelmessage":"Are you sure you want to cancel your subscription?","nonceinvoices":"bc2f23317e","nonceinvoicedetail":"66ebf32028","noncecoupon":"5629e1cb27","stripethankyouurl":"http:\/\/www.tuscolatoday.com\/index.php\/register\/FHTtu3"}' +')');
				}
			</script>
			<script type="text/javascript">
jQuery(function($) {
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.tuscolatoday.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"006035217134464472945:euqgxbmxyta"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tuscolatoday.com\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"130811 http:\/\/www.tuscolatoday.com\/?p=130811","disqusShortname":"tuscolatoday","disqusTitle":"Cass City manager out; quits hours before volatile meeting","disqusUrl":"http:\/\/www.tuscolatoday.com\/index.php\/2017\/01\/31\/cass-city-manager-quits-2-5-hours-before-volatile-meeting\/","options":{"manualSync":false},"postId":"130811"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tuscolatoday"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tuscolatoday.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.3.1'></script>

<script type='text/javascript'> 
 jQuery(function($) { 
 });
 </script>






<script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>

<script type="text/javascript">

try {

var pageTracker = _gat._getTracker("UA-1727566-3");

pageTracker._trackPageview();

} catch(err) {}</script>


</body>
</html>